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Introduction Letter

Generating New Findings: Each section will point you to 
elements of your original campus-based MSL report or data 
file. Following the simple instructions provided will allow you 
to generate information to insert into the Supplement fields. 
The interactive PDF will then create results for you including 
tests of significance to more easily compare data and examine 
findings. 

Use of Results: The additional findings provided through the 
Supplement tie directly to the delivery of leadership education 
programs. A few prompt questions are provided to aid in 
working with results. However, you are encouraged to use the 
IReport and Supplement in tandem as questions posed in the 
IReport will inform the translation of Supplement results to 
professional practice.

Finally, we hope you will consider participating in the next 
administration of the MSL, which will take place in 2015.  
Participation contributes not only to your institution’s effectiveness, 
but also the evolving knowledge-base on leadership development. 
Recruitment begins in March of 2014 and information can be found 
on our website (www.leadershipstudy.net). Note that for MSL 2015 
we will be limiting registration to 100 campuses with enrollment 
being processed on a first-come, first-served basis. You can also stay in 
touch with the MSL through Facebook or Twitter (@mslconnection).

John P. Dugan
Associate Professor, Higher Education, Loyola University Chicago
Principal Investigator, Multi-Institutional Study of Leadership

Since its launch in 2006, the Multi-Institutional Study of Leadership 
(MSL) has evolved from an instrument based solely on the Socially 
Responsible Leadership Scale to one that now assesses a broader range 
of leadership and college outcomes and the experiences that influence 
them. These efforts and the collective work of MSL is a result of the 
shared commitment and investment made by leadership educators 
across the world. To date we have collected data from over 250 colleges 
and universities in the US, Canada, Mexico, and Jamaica. Various 
components of the MSL have also been used in Italy, Columbia, 
Kenya, Japan, China, Lithuania, and Turkey. 

What is the Supplement?

The MSL Supplement serves as a companion piece to the Insight 
Report: Leadership Program Delivery (IReport) publication released 
last year. While the IReport was written for a general audience of 
leadership educators, the Supplement is designed specifically for 
use on campuses that have participated in MSL. The Supplement is 
designed to help schools “drill down” on the concepts presented in 
the IReport using specific institutional findings. 

How Do I Use the Supplement?

The Supplement is designed as an interactive PDF in which you 
can insert data from your MSL report and/ or data file and generate 
additional findings related to leadership program delivery. 

Layout: The layout of the supplement follows the same flow 
of the IReport walking through findings associated with 1) 
high-impact practices in leadership development, 2) leadership 
efficacy, and 3) developmental readiness and sequencing in 
leadership education. 
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What You’ll Need

A copy of your original MSL dataset 

Access to SPSS or an equivalent program 

A copy of the MSL Insight Report

Preparing To Work With 
The Supplement
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At every step of the way you will see the yellow preview icon, you can click on 
this icon to see a screen capture for each step. 



Initial Steps

To maximize your use of the Supplement as well as your time, you’ll want to complete 
the following tasks first: 

Create New File

Open your MSL data file in SPSS

Click File > Save As and then save the file under a new name to avoid over-
writing your primary file.

Remove Comparative Sample Cases
Click Data > Select Cases

In the box marked Select, Click on the bubble “If condition is satisfied” and 
then the “If ” button.

From the box on the left find the variable PRE_6: Sample Type and highlight 
it. Click on the arrow button to move it to the box to the right. Click on “=”. 
Click on “1”. Click on “|”. Click on “3”. Click Continue. Note that you should 
not enter any spaces between the clicks.

In the Output box Click on the bubble labeled “Delete unselected cases.”

Click Okay
Click File > Save

Preparing To Work With The 
Supplement
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Remove International Students
Click Data > Select Cases

In the box marked Select, Click on the bubble “If condition is satisfied” and 
then the “If ” button.

From the box on the left find the variable DEM9 and highlight it. Click on the 
arrow button to move it to the box to the right. Click on “<”. Then Click on the 
number “6”. Click Continue.

In the Output box Click on the bubble labeled “Delete unselected cases.”

Click Okay

Click File > Save

Choose Only Completed Cases
Click Data > Select Cases

In the box marked Select, Click on the bubble “If condition is satisfied” and 
then the “If ” button.

From the box on the left find the variable CORE_100 and highlight it. Click on 
the arrow button to move it to the box to the right. Click on “=”. Then Click on 
the number “1”. Click Continue.

In the Output box Click on the bubble labeled “Delete unselected cases.”

Click Okay

Click File > Save
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Interpreting Effect Sizes

The Supplement uses effect sizes as a tool to interpret analyses. Effect sizes offer estimates of the magnitude of statistical differences and are critically 
important when working with very large and very small samples sizes as tests of significance are sensitive to this. In other words, rather than simply 
asking “are these two things different or does this experience/ intervention have an impact” effect size calculations shift to asking “how meaningful 
are these differences or what is the relative impact of this intervention?” This allows for greater comparison across analyses and the ability to more 
accurately determine where to invest resources. 

So, how should you interpret the effect sizes? In the tables in this report, effect size will be calculated and interpreted using procedures associated 
with Cohen’s d and provided for you automatically when you enter a set of means and standard deviations. Results will appear in word format as 
described below:

Trivial: Associated with scores of less than .2. These effects have no meaning and differences between means should be ignored. 

Small: Associated with scores of at least .2. Small effects indicate meaningful differences unobservable to the naked eye. Think of small 
effects as important “nudges” in terms of impact.

Moderate: Associated with scores of at least .5. Moderate effects indicate meaningful differences often noticeable through study or 
observation.

Large: Associated with scores of at least .8. Large effects indicate meaningful differences that are likely readily noticeable. 

In social science research we are typically pleased when we get at least a small effect as it indicates practically meaningful results we  
should attend to in our work.

8

CAUTIONS 

When examining results by racial group membership, be careful regarding the number of cases you have within any 
given group. If the total number is less than 15 we do not recommend you 
consider the results. 

You also should examine to see to what extent the percentages from each racial group match you institutional 
profile. This will help you understand the degree of representativeness of your data.
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What if I don’t have my original dataset? 
All materials from institutional participation are archived with Survey Sciences Group. You can contact them directly to re-access your data. 
Note that there is typically a retrieval fee. 

What if I don’t use SPSS? 
All instructions are provided for use with SPSS, but can be easily adapted to other software programs such as SAS. If you are simply 
unfamiliar with SPSS, the Supplement is written with step-by-step directions so that you can generate the necessary information quickly and 
easily. 

Why should I remove international students? 
International students tend to represent a smaller percentage of the sample and may skew results given the socially constructed nature of 
leadership and country-specific context for your institution. This may be particularly problematic when looking at racial group differences, 
which is a focus of the Supplement. You are encouraged to examine international student data separately. 

Should / can I collapse Student of Color data into one category? 
If you have only minimal cases (N < 15) in a given racial group or across multiple groups it may seem ideal to collapse all of the Students of 
Color data into a single category for comparison with white students. The MSL researchers strongly discourage doing this as results from 
the study demonstrate significant variation in results across racial groups. These important influences may become masked should data be 
collapsed into a single category. 

Why are some of the national/ institutional values different from what appears in my original Institutional Report? 
The Supplement uses smaller subsets of data for analyses. It also does not incorporate weighting. Therefore, you may see variations in some 
results between the Institutional Report and the findings generated here.

FAQ



HIGH-IMPACT 
PRACTICES 
IN STUDENT 
LEADERSHIP 
DEVELOPMENT
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MSL research identifies a variety of high-impact practices as 
influential in shaping college students’ leadership capacities (i.e., 
the knowledge, skills, and attitudes associated with the ability to 
engage in leadership) with specific effects often varying across 
racial groups. However, four student experiences demonstrated 
broad influences across demographic groups:

socio-cultural 
conversations with peers

mentoring 
relationships

community 
service

memberships in 
off-campus organizations

1
2
3
4

The sections that follow provide a platform to examine these 
four high-impact practices more closely by examining specific 
results for your campus and comparing them with those from 
the US national data. 
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Formal and informal dialogues with peers about differences 
(i.e., topics which elicit a wide range of perspectives) as well 
as interactions across differences (e.g., with people who have 
different backgrounds and beliefs than oneself ). Topics include, 
but are not limited to, race/ethnicity, lifestyles and customs, 
social issues, political values, and religious beliefs. 

socio-cultural 
conversations with peers1
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Instructions

Open your data file in SPSS

Calculate the overall rate of sociocultural conversations

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable 
“Socio-Cultural Discussions – Raw Scale [SOCCUL_
RAW],” which appears near the end of the list. Highlight 
it and click on the arrow to move it to the Variable Box on 
the right side. 

Click Options and make sure that the boxes for Mean and 
Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below 
under the column for Institutional Results and the 
row for Overall. Do the same for Mean and Standard 
Deviation. Note that you only need to report values for  
two decimal places. 

13



Calculate the rate of socio-cultural conversation by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the 
left-hand box scroll down and highlight the variable 
“Racial Groups [DEM10C]. Highlight it and click on 
the arrow to move it to the Groups Based On Box on  
the right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable 
“Socio-Cultural Discussions – Raw Scale [SOCCUL_
RAW],” which appears near the end of the list. Highlight it 
and click on the arrow to move it to the Variable Box on the 
right side. 

Click Options and make sure that the boxes for Mean and 
Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under 
the column for Institutional Results and the row for Overall. 
Do the same for Mean and Standard Deviation. Note that 
you only need to report values for two decimal places.
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Table 1.  Comparison of Socio-Cultural Conversations

69848

2980

4158

3473

426

6160

110

51735

2.63

2.68

2.62

2.69

2.88

2.78

2.65

2.60

.78

.82

.75

.83

.79

.78

.81

.77
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M SDN

GROUP 1 GROUP 2

M SDN

EFFECT

Prompt Questions

The results generated here offer two important ways to drill into your data. 

To what extent do students on your campus report overall rates of engagement in socio-cultural conversations that are consistent with 
national norms? Do your students report more or less engagement with socio-cultural conversations? Are there meaningful effect size 
differences when comparing with national norms? 

To what extent do students from various racial groups on your campus report rates of engagement in socio-cultural conversations that 
are consistent with national norms for members of their group? Do your students report more or less engagement with socio-cultural 
conversations based on racial group memberships? Are there meaningful effect size differences when comparing with national norms? 

You may wish to see whether there are meaningful effect size differences in engagement in socio-cultural conversation across racial groups within 
your institution. Simply input the means and standard deviations for any two groups into the table below and it will generate an effect size to help 
you determine whether or not there are meaningful differences. 

Table 2. Comparison between racial groups in socio-cultural conversations.

16
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Mentoring relationships were defined as 
occurring when someone intentionally 
assisted the student’s growth or connects the 
student to opportunities for career or personal 
development. Mentors include academic 
faculty, administrative, academic, and student 
affairs staff, employers, family members, 
community members, and peers. MSL research 
identified mentoring by faculty members, staff, 
and peers as particularly powerful influences on 
the development of leadership capacity. 

mentoring 
relationships2
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Instructions

Open your data file in SPSS. Note if you are continuing your analyses 
from the previous section you should start by resetting the data. Click 
Data > Split File. Click on the bubble for Analyze all cases, do not 
create groups. Click Okay. 

Run the following syntax on your data file

Copy following text:

DO IF (ENV8A1=2).
RECODE ENV8B1 (SYSMIS=1).
END IF.
EXECUTE. 
DO IF (ENV8A2=2).
RECODE ENV8B2 (SYSMIS=1).
END IF.
EXECUTE. 
DO IF (ENV8A6=2).
RECODE ENV8B6 (SYSMIS=1).
END IF.
EXECUTE. 

Click File > New > Syntax

Click on the box on the right and paste

Click Run > All

In the Syntax window Click File > Exit

In the SPSS Data window Click File > Save
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Calculate the overall rate of mentoring by faculty, staff, and peers

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable “ENV8B1: Faculty/ Instructor.” Highlight it and click on the arrow 
to move it to the Variable Box on the right side. Do the same thing for variables “ENV8B2” and “ENV8B6.”

Click Options and make sure that the boxes for Mean and Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under the column for Institutional Results and the appropriate row. Do 
the same for Mean and Standard Deviation. Note that you only need to report values for two decimal places. 

Calculate the rate of mentoring by faculty, staff, and peers by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the left-hand box scroll down and highlight the variable “Racial Groups [DEM10C]. 
Highlight it and click on the arrow to move it to the Groups Based On Box on the right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable “ENV8B1: Faculty/ Instructor.” Highlight it and click on the arrow 
to move it to the Variable Box on the right side. Do the same thing for variables “ENV8B2” and “ENV8B6.”

Click Options and make sure that the boxes for Mean and Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under the column for Institutional Results and the appropriate row. Do 
the same for Mean and Standard Deviation. Note that you only need to report values for two decimal places.
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20Table 3.1. Comparisons of Mentoring Relationships

69865

2983

4157

3472

425

6164

110

51748

2.62

2.39

2.47

2.57

2.52

2.56

2.74

2.66

1.19

1.26

1.18

1.22

1.21

1.20

1.25

1.18
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69870

2984

4158

3473

426

6163

110

51751

2.02

2.23

2.09

2.19

2.04

2.03

2.20

1.99

1.15

1.24

1.15

1.21

1.19

1.15

1.26

1.14
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22Table 3.3. Comparisons of Mentoring Relationships

69861

2982

4157

3472

426

6162

110

51746

2.53

2.37

2.64

2.51

2.48

2.50

2.62

2.54

1.27

1.28

1.24

1.26

1.27

1.27

1.23

1.27
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M SDN

GROUP 1 GROUP 2

M SDN

EFFECT

 

Prompt Questions

The results generated here offer two important ways to drill into your data. 

To what extent do students on your campus report rates of mentoring from the three identified groups (i.e., faculty, staff, and peers) 
that are consistent with national norms? Do your students report more or less mentoring? Are there meaningful effect size differences 
when comparing with national norms?

To what extent do students from various racial groups on your campus report rates of mentoring that are consistent with national 
norms for members of their group? Do your students report more or less mentoring based on racial group memberships? Are there 
meaningful effect size differences when comparing with national norms?

You may wish to see whether there are meaningful effect size differences in rates of mentoring across racial groups within your institution. 
Simply input the means and standard deviations for any two groups into the table below and it will generate an effect size to help you determine 
whether or not there are meaningful differences. 

Table 4. Comparison between racial groups on mentoring.
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The MSL collects data on whether students participate 
in community service, how often, and through what 
venues. Students may be engaging in community 
service on- or off-campus and with varying frequency 
from one-time events to ongoing commitments. The 
variable employed here examines the general frequency 
of participation in community service experiences 
during college.

community 
service3
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Instructions

Open your data file in SPSS. Note if you are continuing your analyses from the 
previous section you should start by resetting the data. Click Data > Split File. 
Click on the bubble for Analyze all cases, do not create groups. Click Okay. 

Calculate the overall rate of community service participation

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable “ENV5A.” 
Highlight it and click on the arrow to move it to the Variable Box on 
the right side. 

Click Options and make sure that the boxes for Mean and Std. Deviation 
are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under the 
column for Institutional Results and the appropriate row. Do the same 
for Mean and Standard Deviation. Note that you only need to report 
values for two decimal places. 

25



Calculate the rate of participation in community service by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the left-hand box scroll 
down and highlight the variable “Racial Groups [DEM10C]. Highlight 
it and click on the arrow to move it to the Groups Based On Box on 
the right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable “ENV5A.” 
Highlight it and click on the arrow to move it to the Variable Box on 
the right side. 

Click Options and make sure that the boxes for Mean and Std. Deviation 
are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under the 
column for Institutional Results and the appropriate row. Do the same 
for Mean and Standard Deviation. Note that you only need to report 
values for two decimal places.
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27Table 5. Comparisons of Community Service Experiences

69879

2984

4158

3474

427

6163

110

51757

2.63

2.63

2.63

2.52

2.51

2.63

2.52

2.63

.97

1.03

.97

1.04

1.07

.98

.98

.96
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M SDN

GROUP 1 GROUP 2

M SDN

EFFECT

Prompt Questions

The results generated here offer two important ways to drill into your data. 

To what extent do students on your campus report community service participation rates that are consistent with national norms? Do 
your students report more or less community service participation? Are there meaningful effect size differences when comparing with 
national norms? 

To what extent do students from various racial groups on your campus report community service participation rates that are consistent 
with national norms for members of their group? Do your students report more or less service experiences based on racial group 
memberships? Are there meaningful effect size differences when comparing with national norms?

You may wish to see whether there are meaningful effect size differences in rates of community service participation across racial groups within 
your institution. Simply input the means and standard deviations for any two groups into the table below and it will generate an effect size to 
help you determine whether or not there are meaningful differences.  

Table 6. Comparison between racial groups on community service participation. 28
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Off-campus involvement is defined as engaged membership 
in community-based or work organizations unaffiliated 
with the college or university. Examples of off-campus 
organizations include unions, church groups, parent-teacher 
associations, and community action groups.

memberships in  
off-campus organizations4
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Instructions

Open your data file in SPSS. Note if you are continuing your 
analyses from the previous section you should start by resetting 
the data. Click Data > Split File. Click on the bubble for 
Analyze all cases, do not create groups. Click Okay. 

Calculate the overall rate of participation as members in off-
campus organizations

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the 
variable “ENV6C.” Highlight it and click on the 
arrow to move it to the Variable Box on the right 
side. 

Click Options and make sure that the boxes for Mean 
and Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table 
below under the column for Institutional Results 
and the appropriate row. Do the same for Mean and 
Standard Deviation. Note that you only need to 
report values for two decimal places. 

30



Calculate the rate of participation as members in off-campus 
organizations by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the 
left-hand box scroll down and highlight the variable 
“Racial Groups [DEM10C]. Highlight it and click 
on the arrow to move it to the Groups Based On 
Box on the right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the 
variable “ENV6C.” Highlight it and click on the 
arrow to move it to the Variable Box on the right 
side. 

Click Options and make sure that the boxes for 
Mean and Std. Deviation are checked. Click 
Continue. 

Click Okay.

Take the value under N and type it into the table 
below under the column for Institutional Results 
and the appropriate row. Do the same for Mean 
and Standard Deviation. Note that you only need 
to report values for two decimal places.
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Table 7. Comparisons of Membership Rates in Off-Campus Organizations

69878

2984

4159

3472

427

6162

110

51759

1.96

2.29

1.98

1.96

2.19

1.96

2.15

1.93

1.32

1.47

1.35

1.33

1.35

1.33

1.39

1.30
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33

Prompt Questions

The results generated here offer two important ways to drill into your data. 

To what extent do students on your campus report rates of membership in off-campus organizations that are consistent with national 
norms? Do your students report more or membership in off-campus organizations? Are there meaningful effect size differences when 
comparing with national norms?

To what extent do students from various racial groups on your campus report rates of membership in off-campus organizations that are 
consistent with national norms for members of their group? Do your students report more or less rates of membership in off-campus 
organizations based on racial group memberships? Are there meaningful effect size differences when comparing with national norms?

You may wish to see whether there are meaningful effect size differences in rates of membership in off-campus organizations across racial groups 
within your institution. Simply input the means and standard deviations for any two groups into the table below and it will generate an effect 
size to help you determine whether or not there are meaningful differences.  

Table 8. Comparison between racial groups in membership rates in off-campus organizations. 33
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LEADERSHIP 
EFFICACY

Leadership self-efficacy (LSE), one’s internal belief in the likelihood that 
they will be successful when engaging in leadership, is a key predictor of 
gains in leadership capacity as well as a factor in whether or not students 
actually enact leadership behaviors. The purposeful cultivation of LSE is 
critically important to the leadership development process. MSL research 
identifies a range of experiences influencing LSE with differential impacts 
based on racial group membership. However, two experiences do emerge 
as having a significant impact across groups: socio-cultural conversations 
with peers and positional leadership roles in college organizations. 

The previous section provided information about rates of student 
participation in socio-cultural conversations on your campus. The material 
below examines overall LSE scores as well as variation by racial groups. 
Note that this information already appears in your Institutional Report in 
the section labeled “Inputs by Outcome Measures.” However, instructions 
on how to run it in a matter consistent with the rest of the Supplement 
are provided as well. Additionally, information is provided to examine 
and compare students’ rates of participation in positional leadership roles 
in college organizations given the strong influence on LSE.

34
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Instructions

Open your data file in SPSS. Note if you are continuing your analyses 
from the previous section you should start by resetting the data. Click 
Data > Split File. Click on the bubble for Analyze all cases, do not 
create groups. Click Okay.

Calculate the overall rate of LSE

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable 
“Leadership Efficacy [OUTEFF],” which appears near the end 
of the list. Highlight it and click on the arrow to move it to the 
Variable Box on the right side. 

Click Options and make sure that the boxes for Mean and Std. 
Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under 
the column for Institutional Results and the row for Overall. 
Do the same for Mean and Standard Deviation. Note that you 
only need to report values for two decimal places. 
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Calculate the rate of LSE by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the left-hand box 
scroll down and highlight the variable “Racial Groups [DEM10C]. 
Highlight it and click on the arrow to move it to the Groups 
Based On Box on the right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable 
“Leadership Efficacy [OUTEFF],” which appears near the end 
of the list. Highlight it and click on the arrow to move it to the 
Variable Box on the right side. 

Click Options and make sure that the boxes for Mean and Std. 
Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under the 
column for Institutional Results and the row for Overall. Do the 
same for Mean and Standard Deviation. Note that you only need 
to report values for two decimal places.
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37Table 9.  Comparison of LSE

69884

2984

4159

3474

427

6164

110

51760

3.14

3.22

2.95

3.12

3.19

3.13

3.20

3.15

.65

.65

.68

.66

.65

.67

.69

.64
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Prompt Questions

The results generated here offer two important ways to drill into your data.

 

Do students on your campus report overall rates of LSE that are consistent with national norms? Do your students report higher or lower 
LSE? Are there meaningful effect size differences when comparing with national norms?

To what extent do students from various racial groups on your campus report LSE levels that are consistent with national norms for members 
of their group? Do your students report higher or lower levels of LSE based on racial group memberships? Are there meaningful effect size 
differences when comparing with national norms?

You may wish to see whether there are meaningful effect size differences in levels of LSE across racial groups within your institution. Simply input 
the means and standard deviations for any two groups into the table below and it will generate an effect size to help you determine whether or not 
there are meaningful differences. 

Table 10. Comparison between racial groups on LSE. 38
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Positional roles (e.g., treasurer, president, captain) in college organizations 
allow students to practice “being a leader” and thus develop more confidence 
for future engagement. They are a primary vehicle for developing LSE 
across most racial groups. 

Instructions

Open your data file in SPSS. Note if you are continuing your analyses 
from the previous section you should start by resetting the data. Click 
Data > Split File. Click on the bubble for Analyze all cases, do not create 
groups. Click Okay.

Calculate the overall rate of participation in positional leadership roles in 
student organizations

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable ENV6B. 
Highlight it and click on the arrow to move it to the Variable Box 
on the right side. 

Click Options and make sure that the boxes for Mean and Std. 
Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under the 
column for Institutional Results and the row for Overall. Do the 
same for Mean and Standard Deviation. Note that you only need 
to report values for two decimal places.

Positional Leadership Roles in 
Student Organizations
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Calculate the rate of participation in positional leadership roles in student 
organizations by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the left-hand box 
scroll down and highlight the variable “Racial Groups [DEM10C]. 
Highlight it and click on the arrow to move it to the Groups Based 
On Box on the right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable ENV6B, 
which appears near the end of the list. Highlight it and click on the 
arrow to move it to the Variable Box on the right side. 

Click Options and make sure that the boxes for Mean and Std. 
Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under the 
column for Institutional Results and the row for Overall. Do the 
same for Mean and Standard Deviation. Note that you only need 
to report values for two decimal places.
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Table 11.  Comparison of Positional Leadership Roles in Student Organizations

69875

2984

4159

3474

427

6162

110

51754

2.16

2.16

2.36

2.03

2.11

2.13

1.93

2.15

1.49

1.52

1.53

1.45

1.44

1.47

1.37

1.49
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Prompt Questions

The results generated here offer two important ways to drill into your data. 

To what extent do students on your campus report overall rates of participation in positional leadership roles that are consistent with 
national norms? Do your students report more or less participation in positional leadership roles? Are there meaningful effect size 
differences when comparing with national norms?

To what extent do students from various racial groups on your campus report rates of participation in positional leadership roles that are 
consistent with national norms for members of their group? Do your students report more or less participation in positional leadership 
roles based on racial group memberships? Are there meaningful effect size differences when comparing with national norms?

You may wish to see whether there are meaningful effect size differences in rates of participation in positional leadership roles across racial groups 
within your institution. Simply input the means and standard deviations for any two groups into the table below and it will generate an effect size 
to help you determine whether or not there are meaningful differences. 

Table 12. Comparison between racial groups in positional leadership roles. 42

?

?



DEVELOPMENTAL 
READINESS AND 
SEQUENCING

43

Developmental readiness and sequencing reflect the need to purposefully design 
educational interventions in ways that reflect increasing levels of complexity 
for which students are prepared. They also acknowledge the complex process 
of leadership development and its roots in developmental constructs. The MSL 
IReport highlights the specific influences of social perspective-taking (i.e., the 
ability to take another person’s point of view as well as accurately infer the 
thoughts and feelings of others; SPT) and resiliency (i.e., characteristics that 
enable one to persist in the midst of adversity and positively cope with stress). 

The material below examines overall SPT and resiliency scores as well as 
variation by racial groups. Note that this information already appears in your 
Institutional Report in the section labeled “Inputs by Outcome Measures.” 
However, instructions on how to run it in a matter consistent with the rest of the 
Supplement report are provided here. 
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Instructions

Open your data file in SPSS. Note if you are continuing your analyses 
from the previous section you should start by resetting the data. Click 
Data > Split File. Click on the bubble for Analyze all cases, do not 
create groups. Click Okay.

Calculate the overall rate of SPT

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable 
“Social Perspective Taking [OUTSPT],” which appears near 
the end of the list. Highlight it and click on the arrow to 
move it to the Variable Box on the right side. 

Click Options and make sure that the boxes for Mean and 
Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below 
under the column for Institutional Results and the row for 
Overall. Do the same for Mean and Standard Deviation. 
Note that you only need to report values for two decimal 
places. 

Social Perspective-Taking
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Calculate the rate of SPT by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the left-hand 
box scroll down and highlight the variable “Racial Groups 
[DEM10C]. Highlight it and click on the arrow to move it to 
the Groups Based On Box on the right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the variable 
“Social Perspective Taking [OUTSPT],” which appears near 
the end of the list. Highlight it and click on the arrow to move 
it to the Variable Box on the right side. 

Click Options and make sure that the boxes for Mean and Std. 
Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below under 
the column for Institutional Results and the row for Overall. 
Do the same for Mean and Standard Deviation. Note that you 
only need to report values for two decimal places.
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Table 13.  Comparison of SPT

69884

2984

4159
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427
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3.85
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.74
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.75
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.75
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Prompt Questions

The results generated here offer two important ways to drill into your data. 

Do students on your campus report overall rates of SPT that are consistent with national norms? Do your students report higher or 
lower SPT? Are there meaningful effect size differences when comparing with national norms?

To what extent do students from various racial groups on your campus report SPT levels that are consistent with national norms 
for members of their group? Do your students report higher or lower levels of SPT based on racial group memberships? Are there 
meaningful effect size differences when comparing with national norms?

You may wish to see whether there are meaningful effect size differences in levels of SPT across racial groups within your institution. Simply 
input the means and standard deviations for any two groups into the table below and it will generate an effect size to help you determine 
whether or not there are meaningful differences. 

Table 14. Comparison between racial groups on SPT. 47
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Instructions

Open your data file in SPSS. Note if you are continuing your 
analyses from the previous section you should start by resetting the 
data. Click Data > Split File. Click on the bubble for Analyze all 
cases, do not create groups. Click Okay.

Calculate the overall rate of resiliency

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the 
variable “Resiliency [RESIL],” which appears near the 
end of the list. Highlight it and click on the arrow to 
move it to the Variable Box on the right side. 

Click Options and make sure that the boxes for Mean 
and Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below 
under the column for Institutional Results and the 
row for Overall. Do the same for Mean and Standard 
Deviation. Note that you only need to report values for 
two decimal places. 

Resiliency
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Calculate the rate of resiliency by racial groups

Click Data > Split File

Click on the bubble for Compare Groups. In the left-
hand box scroll down and highlight the variable “Racial 
Groups [DEM10C].  Highlight it and click on the 
arrow to move it to the Groups Based On Box on the  
right side. 

Click Okay

Click Analyze > Descriptive Statistics > Descriptives

In the left-hand box scroll down and highlight the 
variable “Resiliency [RESIL],” which appears near the 
end of the list. Highlight it and click on the arrow to 
move it to the Variable Box on the right side. 

Click Options and make sure that the boxes for Mean 
and Std. Deviation are checked. Click Continue. 

Click Okay.

Take the value under N and type it into the table below 
under the column for Institutional Results and the 
row for Overall. Do the same for Mean and Standard 
Deviation. Note that you only need to report values for 
two decimal places.
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50Table 15.  Comparison of Resiliency 

69884

2984

4159

3474

427

6164

110

51760

3.96

4.07

3.80

4.03

3.95

3.99

4.07

3.96

.63

.65

.66

.64

.75

.65

.70

.62
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Prompt Questions

The results generated here offer two important ways to drill into your data. 

Do students on your campus report overall rates of resiliency that are consistent with national norms? Do your students report higher or 
lower resiliency? Are there meaningful effect size differences when comparing with national norms?

To what extent do students from various racial groups on your campus report resiliency levels that are consistent with national norms 
for members of their group? Do your students report higher or lower levels of resiliency based on racial group memberships? Are there 
meaningful effect size differences when comparing with national norms?

You may wish to see whether there are meaningful effect size differences in levels of resiliency across racial groups within your institution. Simply 
input the means and standard deviations for any two groups into the table below and it will generate an effect size to help you determine whether 
or not there are meaningful differences. 

Table 16. Comparison between racial groups on resiliency. 51
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